Algunos sistemas operativos no serán compatibles con WhatsApp en 2020

El Globo News/

WhatsApp anunció que a partir de 2020 los usuarios con ciertos sistemas operativos no podrán crear cuentas ni volver a verificar cuentas existentes.

La aplicación de mensajería será únicamente compatible con dispositivos Android con sistema operativo 4.0.3 o posterior y iPhone con iOS 9 o posterior. También funcionará solo para algunos modelos con sistema operativo KaiOs 2.5.1, entre ellos JioPhone y JioPhone 2.

WhatsApp detalló que los Android con sistema operativo 2.3.7  serán compatibles hasta el 1 de febrero de 2020, así como los iPhone con iOS 8.

En cuanto a los usuarios con Windows Phone, dejarán de utilizar el servicio a partir del 31 de diciembre de 2019.

Además, la compañía subrayó que es posible que los dispositivos con Windows Phone no cuenten con la aplicación en Microsoft Store desde el pasado 1 de julio.

WhatsApp advirtió que “debido a que ya no estamos desarrollando la aplicación para estos sistemas operativos, algunas de las funciones podrían dejar de funcionar”.

Foto Referencial